redhat5.5安装谷歌浏览器出现错误时的处理办法

作者: shaneZhang 分类: 互联网技术 发布时间: 2014-04-19 01:51

redhat5.5谷歌浏览器安装错误时的处理办法
Google Chrome安装错误,lsb >= 4.0 is needed by google-chrome-stable-13.0.782.112-95650.i386
分类: Tips Linux 2011-08-22 21:36 1706人阅读 评论(3) 收藏 举报
在feodra 12当中,安装Google Chrome出现如下的错误提示。
$ sudo rpm -ivh Downloads/google-chrome-stable_current_i386.rpm
[sudo] password for mutter:
warning: Downloads/google-chrome-stable_current_i386.rpm: Header V4 DSA signature: NOKEY, key ID 7fac5991
error: Failed dependencies:
lsb >= 4.0 is needed by google-chrome-stable-13.0.782.112-95650.i386
原因:缺少某些包的依赖关系。到http://rpm.pbone.net当中搜寻下面两个rpm包即可。
pax-3.4-10.fc12.i686.rpm
redhat-lsb-4.0-4.fc12.i686.rpm
把上面两个包依次顺序安装即可。
最后可以顺利安装Google Chrome浏览器了。
$ sudo rpm -ivh Downloads/google-chrome-stable_current_i386.rpm
warning: Downloads/google-chrome-stable_current_i386.rpm: Header V4 DSA signature: NOKEY, key ID 7fac5991
Preparing… ########################################### [100%]
1:google-chrome-stable ########################################### [100%]

本页面支持繁体中文友好显示:redhat5.5安装谷歌浏览器出现错误时的处理办法

如果觉得我的文章对您有用,请随意打赏。如果有其他问题请联系博主QQ(909491009)或者下方留言!

发表评论

电子邮件地址不会被公开。 必填项已用*标注